青空の月

PHP, Unity, C#, アプリ開発関連について。

【PhpStorm】JavaScript のバージョンを上げる

「Let definitions are not supported by current Javascript version」、Letには対応してないよと言われるので PhpStorm で使用するJavascript のバージョンを上げる。

f:id:masa795:20180329003302p:plain

f:id:masa795:20180329003258p:plain

 

 

PhpStormの設定画面を開く

Languages & Frameworks > JavaScript

ここでJavaScript のバージョンを変更できる。

f:id:masa795:20180329003301p:plain

f:id:masa795:20180329003259p:plain

 

 試したver:PhpStorm2017.3